Storage Drawers are not working

generallauncher
feedthebeast

#1

So I created a custom modpack a while back and everything was moving smoothly… until now… I’ll cut to the chase, I have a main input into my storage system via Ender Chest (from Ender Storage) the items from there start by going into an array of Storage Drawers via an item conduit (Ender IO) into a drawer controller. I knew this array would fill up soon, so i added void upgrades to all the drawers… but they don’t void anything… once the drawer is filled, it now continues into my main storage and filled that up… I have tried everything i can think of to fix it; Break drawer controller-replace it, break item conduit-replace it, break the drawers themselves-replace them, input item directly into the drawers instead of the controller, i also manually emptied the drawers and trashed everything myself… and now nothing is going back into the drawers!!! Heck, i even cheated in some creative storage upgrades and they still won’t input… HELP PLEASE, If you need anymore info, just ask, i need this problem to be fixed!!!


#2

Alright, i found a minor fix, but this is still weird… so i broke ALL the drawers and replaced them, and it worked after that… it’s almost like the individual meta values of each item changed and didnt allow them back in…