Server wont even start

crash

#1

Modpack: Revelations

Modpack Version: 2.6.0

Link to log: https://pastebin.com/v1KBqjUi

Description of issue:

Downloaded server from feed-the-beast without hassle, extract the files into a own folder, making eula true and all that, trying to launch server, get all these weird crashes
Tried to remove Astral Sorcery, then it complains on IC2 with another crash, and disabling IC2, some other depending mod makes my server crash…

Worst thing that EVERYTHING worked yesterday!!!


#2

open settings.bat and allocate more ram - change 2048 to 4096 and try again.

post new log if it still fails.


#3

Alrighty, its done, here is the new log, same error it seems

https://pastebin.com/gUDD6RSa


#4

Hmm, xmx shows up twice:

JVM Flags: 9 total; **-Xmx4096M** -XX:PermSize= -XX:+UseParNewGC -XX:+CMSIncrementalPacing -XX:+CMSClassUnloadingEnabled -XX:ParallelGCThreads=5 -XX:MinHeapFreeRatio=5 -XX:MaxHeapFreeRatio=10 **-Xmx512M**

Have you change any other file / setting?

Or do you by chance have a Razer device (mouse/keyboard)?


#5

What the… OMFG I think I found the issue, in enviroment options inside control panel-system-advanced settings, there was a variable JAVA OPTIONS then xmx512M

WTF

Now it seems to load the server


#6

Yea, that’s most likely from Razer or any other software that adds similar arguments like Razer does.

good times :slight_smile: