Problem with starting modpacks

modpacks

#1

Operating System: windows 10

Launcher Version:newest

Link to Log: http://paste.feed-the-beast.com/view/f0af9e1c

Details of Problem: Cant load any modpacks


Suddenly launcher is freezing
#2

Check your antivirus / firewall settings.


#3

Completly deactivated it. Still the same problem
Logging in…
Beginning authlib authentication attempt
successfully created YggdrasilAuthenticationService
Login complete.
Checking local assets file, for MC version 1.10.2 Please wait!
Using backupLink for mcjsons/versions/1.10.2/1.10.2.json
library JSON download failed: java.net.ConnectException: Connection timed out: connect
library JSON not found


#4

Disable or deactivate doesn’t always help - most likely you need to add exceptions for the game folder + java.

What antivirus software do you use?


#5

i use Avast free Antivirus


#6

yea, you prob need to add exceptions for game folder + java.

Try that and post new log if it still fails.


#7

I did the expections and still the same.
Maybe it doesnt matter but the technic launcher does work but ftb for some reason not
https://www.pic-upload.de/view-32770343/ftb.png.html
http://paste.feed-the-beast.com/view/0a9da65d
I also cant press on force update

Also my friend gets the same issue when starting the new direwol. Also he just downloaded a new Java version Java 8 update 121 64 bit and he gets it since the update
Still getting the same error even after installing Java 8 update 51…
http://paste.feed-the-beast.com/view/b7707e4f
Is there something with libary JSON?


#8

i get the same error, my launcher won’t start any modpack, how to fix this?

: [19:53:13] [INFO] MCInstaller.gatherAssets:127: Checking local assets file, for MC version 1.10.2 Please wait!
[19:53:13] [DEBUG] MCInstaller.gatherAssets:132: Checking pack libraries
[19:53:13] [DEBUG] MCInstaller.gatherAssets:184: Checking minecraft version json
[19:53:13] [DEBUG] DownloadUtils.getStaticCreeperhostLinkOrBackup:109: failed
[19:53:14] [DEBUG] DownloadUtils.getStaticCreeperhostLinkOrBackup:109: failed
[19:53:14] [WARN] DownloadUtils.getStaticCreeperhostLinkOrBackup:127: Using backupLink for mcjsons/versions/1.10.2/1.10.2.json


#9

This is the same error as Suddenly launcher is freezing.


#10

This might be a download issue due to Amazon S3 outage.

Wait a few hours and try again later.