Multicraft server not working


#1

Hey! I am hosting a server through Minecrafted which uses multicraft. I am trying to setup a feed the beast Monster server but am having tons of issues. Through multicraft I put the server Jar and then installed the mod, library and config folder to the Jar directory. Upon trying to connect I got an error saying something like Forge Mod Loader has found mismatches in id's between the world and the game, then gave a list including id's (I do not currently have this error because we changed stuff and no longer get it). I tried downloading the config and mods folder from multicraft to put into my folder and using a idfix program but nothing worked. After deleting my mods folder in my monster folder on my computer I could connect to the server, but it was all vanilla. It seemed that the mods were not recognized.

Then I tried moving the mods folder out of the Jar directory and into the main folder with everything else. Here are the logs: I have the incomplete console log, this is all that I could copy: http://pastebin.com/pLzPKNtS I do not know how to get the whole console log but would be happy to upload the rest of it.

server.log : http://pastebin.com/Z4W0eHFS I have spent 18 hours with my brother trying to fix this and nothing we have found on this forum, multicraft or minecrafted forums has helped. Thank you for any help!


#2

I would also be interested in finding a solution to this, the only difference is that I hav e my config and libraries folder outside the jar folder. If someone tries to connect the server throws an out of memory error, but besides that the problem seems very similar.


#3

Contact your server host.