Modpacks closing after launch


#1

Operating System: windows 10

Launcher Version: 1.4.3

Link to Log:

Details of Problem: I have a problem with the Java compability with my launcher. After i played about 2 months on my new pc with Java 8 the launcher stopped starting minecraft. I read that the launcher has problems with java 8 so i tried jre 7u79 and jre7u80 but the launcher always says that i have to use a higher version of java (1.8 or higher) so i tried jre 8u121 but then nothing happens again. Other launchers do same as FTB. So i hope you can help me with that problem

The java path with jre 8u121 is : C:\Program Files\Java\jre1.8.0_121\bin\javaw.exe


#2

If you’re on version 1.4.3 the you must update your launcher.

Download the latest one from feed-the-beast.com

Red download button = curse launcher
Under the button marked as legacy is the FTB launcher.

You should not use java 7, download the latest 64-bit version.

If it still fails, post full log following these instructions:
http://support.feed-the-beast.com/faq/


#3

ok i will try thank you