Launching problems

feedthebeast

#1

**Modpack Name:Direwolf20 1.7.10

**Modpack Version 1.7.10

**Launcher Version latest

**Link to Log (Required)

**Have you made any changes to the pack yes i added three mods(logistics pipes.storage drawers.better builder’s wands)

**Issue Details:when i try to launch direwolf20 modapck(1.7.10) it starts for 2 seconds and then it send me back to ftb launching screen (where i launch modpacks) everny time i do that it just wont let me launch

log:https://paste.feed-the-beast.com/view/a914d5d1


#2

Give full log, not just a part of the log.

Instructions for getting full log can be found here:
https://support.feed-the-beast.com/faq/


#3

https://paste.feed-the-beast.com/view/64eea308


#4

Looks like something is blocking, most likely a Antivirus software on your machine.

You need to add java and the game folder to exception/whitelist in whatever software you might have (disable will not work).

Then do a force update, instructions can be found here:
https://support.feed-the-beast.com/faq/

Post new log if it still fails.


#5

It seems like when i change my wifi to ethernet
It does work on ethernet i change it again (ethrrnet to wifi) and it works, whats the reason for that?


#6

Thanks that works!


#7

hey man another problem have appeared now when i click launch it doesnt start the game now
log:https://paste.feed-the-beast.com/view/94eb03bc


#8

Please use the button, upload log - or the button copy - and remake the log, looks like you marked the text from the console and pasted it manually.


#9

Sorry but i already solved it just force update
Thanks btw


#10

well another problem appeared lol
this time i was testing in my creative world
using funky locomotion with mining well so when i finished
and got away from it to check something suddenly the game
crashed and i couldnt launch the modpack
when i press launch it say error
btw right now none of the modpack can be launched
log:https://paste.feed-the-beast.com/view/e59e7cc0


#11

still same issue as first time, something is blocking your traffic.

Are you using a public internet somewhere?
(school or anything like that)


#12

No but switching my internet from wifi to ethernet
Does fix it but the next day i try launching any modpack i couldnt :frowning:


#13

Anyway to fix this ?


#14

The issue isn’t the pack or launcher it self, it’s something in your computer that blocks, or your network.


#15

look at the new log
https://paste.feed-the-beast.com/view/c118549b


#16

Still same answer, something is blocking.

This answer is still valid:


#17

Ok this is getting annoying
I have tried :
Removing java and reinstalling it
Removing launcher re installing it
Changing internet type (ethernet or wifi)
I added java modpack folder ftb folder the minecraft folder
Restarting my labtop
Removing every modpack and the game folder that didn’t work as well
Forcing update
Change java version

Is there anyway to fix this rather then these methods ?

Btw i think if thats the case im gonna remove my antivirus software
log:https://paste.feed-the-beast.com/view/cc927b43


#18

Hey man i got good news i reset my labtop and now when i try launching any modpack it does work


#19

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.