Launcher doesn't work

unabletolaunch

#1

https://paste.feed-the-beast.com/view/b0fd971c says no usable authlib and doesn’t let me launch


#2

install and use java 8


#5

actually now when i try to click on java 8 path it just says unhandled exception for something
console: https://paste.feed-the-beast.com/view/66346b61


#6

I’m having the same problem