Help! My FTB Launcher wont start Minecraft

crash
launcher
ftbinfinity1.7.10
feedthebeast

#1

Launcher Version:
I have tried it with the old FTB Launcher and Curse both showed the same problem.

Link to Log:
http://paste.feed-the-beast.com/view/8bb19940

Details of Problem:

[16:47:57] [INFO] MCInstaller.launchMinecraft:328: Setting up native libraries for FTB Infinity Evolved 1.7 v Recommended Version MC 1.7.10
[16:47:57] [DEBUG] MCInstaller.launchMinecraft:354: packbaseJSON 1.7.10
[16:47:57] [INFO] MCLauncher.syncAssets:289: Syncing Assets:
[16:47:57] [INFO] MCLauncher.launchMinecraft:86: Java Path: C:\Program Files\Java\jre7\bin\javaw.exe
[16:47:57] [INFO] MCLauncher.launchMinecraft:87: Pack: FTB Infinity Evolved 1.7 1.7.10
[16:47:57] [INFO] MCLauncher.setMemory:272: Setting MinMemory to 256
[16:47:57] [INFO] MCLauncher.setMemory:274: Setting MaxMemory to 2048
[16:47:57] [INFO] MCLauncher.launchMinecraft:110: Defaulting PermSize to 256m
[16:47:57] [DEBUG] MCInstaller.launchMinecraft:428: MC PID: 6656
[16:47:57] [main/INFO] [LaunchWrapper]: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[16:47:57] [main/INFO] [LaunchWrapper]: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
[16:47:57] [main/INFO] [LaunchWrapper]: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
[16:47:57] [main/INFO] [FML]: Forge Mod Loader version 7.99.40.1614 for Minecraft 1.7.10 loading
[16:47:57] [main/INFO] [FML]: Java is Java HotSpot™ 64-Bit Server VM, version 1.7.0_80, running on Windows 7:amd64:6.1, installed at C:\Program Files\Java\jre7
[16:47:58] [main/INFO] [FML]: [AppEng] Core Init
[16:47:58] [main/WARN] [FML]: The coremod codechicken.core.launch.CodeChickenCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

both Launchers give this text, and after that wont start minecraft, i have tried some other versions of the mod “codechicken.core.launch.CodeChickenCorePlugin”, i reinstalled it, i tried different java versions, i tried it with and without optifine, hopefully you can help me because i cant think of a reason why both launchers (old FTB exe and Curse) give me that problem.
Thanks.


#2

PLEASE READ IF YOU ARE USING NVIDIA GRAPHICS:

http://paste.feed-the-beast.com/view/8bb19940