FTB Launcher failed


#1

Feb 12, 2017 11:14:35 AM net.minecraft.launchwrapper.LogWrapper log
INFO: Loading tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Feb 12, 2017 11:14:35 AM net.minecraft.launchwrapper.LogWrapper log
INFO: Using primary tweak class name cpw.mods.fml.common.launcher.FMLTweaker
Feb 12, 2017 11:14:35 AM net.minecraft.launchwrapper.LogWrapper log
INFO: Calling tweak class cpw.mods.fml.common.launcher.FMLTweaker
2017-02-12 11:14:35 [INFO] [ForgeModLoader] Forge Mod Loader version 6.4.49.965 for Minecraft 1.6.4 loading
2017-02-12 11:14:35 [INFO] [ForgeModLoader] Java is Java HotSpotâ„¢ 64-Bit Server VM, version 1.8.0_25, running on Windows 10:amd64:10.0, installed at C:\Users\Yannick\Documents\Curse\Minecraft\Install\runtime\jre-x64\1.8.0_25
2017-02-12 11:14:35 [WARNING] [ForgeModLoader] The coremod codechicken.core.launch.DepLoader does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2017-02-12 11:14:35 [WARNING] [ForgeModLoader] The coremod worldcore.asm.WCFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2017-02-12 11:14:35 [WARNING] [ForgeModLoader] The coremod appeng.transformer.AppEngCore does not have a MCVersion annotation, it may cause issues with this version of Minecraft
2017-02-12 11:14:35 [INFO] [ForgeModLoader] [AppEng] Core Init
2017-02-12 11:14:35 [WARNING] [ForgeModLoader] The coremod biomesoplenty.asm.BOPFMLLoadingPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft

This is my Problem,what can I should do ?


#2

If you got Nvidia card read this, otherwise do the log thing:

Latest Nvidia driver is broken, try this hotfix from Nvidia
http://nvidia.custhelp.com/app/answers/detail/a_id/4378/

If it still crashes, follow instructions here for getting a log:
http://support.feed-the-beast.com/faq/