FTB Infinity Evolved Server Doesn't Start ( Attempting to load JABBA data. )

ftbinfinity1.7.10

#1

Modpack Name: FTB Infinity Evolved

Modpack Version (E.g Infinity 2.2.1): Latest Server Version

Launcher Version (E.g 1.4.10 or Curse): Doesn’t matter

Link to Log (Required): https://paste.ubuntu.com/p/HDdVHX2yNv/

Have you made any changes to the pack? (If yes please list the changes): No

Issue Details: [23:59:08] [Server thread/INFO] [PortalGun]: [4.0.0-beta-6] Save data does not ex ist!


#2

Please use paste.feed-the-beast.com or if that’s down paste.ubuntu.com


#3

Changed it.


#4

First make sure you have backups.

Then update portalgun mod and see if that sorts your issue out:
https://minecraft.curseforge.com/projects/portal-gun/files/2480016

Post new log if it still fails.


#5

Is there a tutorial how to update it? I’m running the Server on a Dedicated Linux Debian Server. Just replace the jar in the mods folder?

If yes, same error:

[01:55:04] [Server thread/INFO] [PortalGun]: [4.0.0-beta-6] Save data does not exist!


#6

Any ideas anyone?


#7

Did you download the new version and remove the old one?

Also:


#8

Yes I did, read the reply from me


#9

I don’t see a new log


#10

It’s the same error but i can also upload the whole log again.

[01:55:04] [Server thread/INFO] [PortalGun]: [4.0.0-beta-6] Save data does not exist!

paste: https://paste.ubuntu.com/p/k6pShvmjhZ/


#11

Did you rename the file or did you download the wrong one?

If downloaded fresh, name is “PortalGun-4.0.0-beta-6-fix-1.jar” - could you verify MD5 of that file?
(correct MD5 is found here https://minecraft.curseforge.com/projects/portal-gun/files/2480016)

And yes, when asking for new log - it’s a new full log that’s needed - not just 1 line from the log.

When checking logs it’s not only checking the last line, or not always even the lines that the original poster think is needed - full log contains other information than just the last error.

Sometimes there’s errors due to other circumstances - folder location, memory allocation, mods added/removed etc.


#12

I renamed it. It’s the same file:

[email protected]:~/ftb/mods$ md5sum PortalGun-4.0.0-beta-6.jar
318fb7d5510c6ae47cab5c3534cf7268 PortalGun-4.0.0-beta-6.jar

Maybe it’s because of the fist dimension since it’s the last one to load?


#13

Do you mind sharing the crash-report as well?


#14

If you mean the crash-reports folder, it doesn’t create any logs in that folder.


#15

Yes

That’s strange - it just stops after that last info-message?

How do you start the server?

And how do you notice that the server crashes?


#16

Oops, I see I made a mistake here. The Server doesn’t even start. He stops starting after the logs provided.

I start the Server via the start script: ./ServerStart.sh


#17

What linux dist are you running?

I just downloaded the server zip-file and tried it out a Win10 box, no issues - still got the portal gun save info - but it keeps loading.

Also tried in a Ubuntu 17.10 with java 1.8.0_162 - no issues there either.


#18

I dont know. It used to work before too. I’m running Debian


#19

Also if I remove the portal gun mod completely it also gets stuck without error message, I think the problemis the attempting to load JABBA Data!


#20

Have you tried re-installing the server (minecraft not os)?