Direwolf20 Modpack won't launch minecraft


#1

1.7.10 version 1.7.0 modpack won’t launch to minecraft. After the new loading screen (post initialization), minecraft crashes and goes back to the FTB launcher. The game worked until the update that contained gendustry, portal gun, and the new loading screen. Several updates later, the same problem occurs. Downloaded the pack again and the newest Java 64-bit.

Here is the error log:
http://pastebin.com/gttFu8Ge

Don’t know what the issue is, help please and thank you


#2

On the launcher go to options then click the force update button, then launch the modpack.

If it does not help delete httpclient-4.3.3.jar and try again.


#3

Thank You! Force update fixed the issue.


#4

This is the Error i’m receiving. Any help is greatly appreciated. It nearly finished 2 out of 7 during the loading screen and then it just returns to the launcher.


#5

Tylz: I was also getting the same problem on DW20’s 1.10 v1.0.0 MCv1.10.2 pack. It would get to 2 out of 7 (somewhere around tinker’s construct iirc) and MC would die and the launcher would start again.

Doing as jikuja said worked for me.

Edit: I now realize Tylz’s post says it went up November 2015, not November 15th. :confused: Dropping the day doesn’t make sense to me.