Crashing, when trying to launch minecraft


#1

Hello there! I have a very strange problem with launching modded minecraft. On other computer this works perfect but on my it’s always crashed. i tried to update java, but it didn’t help. Crash log; log


#2

Looks like your GPU (driver) does not support OpenGL45 which is requested by one the mods.


#3

Okay, sorry that i didn’t answer. How can i fix that, if i have Amd graphics card? I tried to search something about that, but these solutions don’t help. Or it just doesn’t support, and i must buy new one?

I looked at the version of OpenGL and it’s a 4,6.


#4

Okay, It’s a new(or not) crash files. Crash file: https://pastebin.com/fTLz3VSW
Log:https://pastebin.com/EQ0fBJdr


#5

Update your driver:
https://support.amd.com/en-us/kb-articles/Pages/AMD-Radeon-200-Series-Drivers.aspx#win7

Post new log if it still fails.


#6

Okay, after some days, trying to do this, i can make a decision-It doesn’t work.
Crash:https://pastebin.com/TX1MJ2p8
Log:https://pastebin.com/PcfnwbUV


#7

Did you update your drivers with drivers from AMD or via windows update?

Uninstall all drivers and re-install using the ones downloaded from amd (even if you did install from AMD, please re-install, reboot and try again)


#8

I don’t know what to do. it just didn’t help. Crash logs are same, i’ll try again to do it.


#9

If you don’t know what to do then what is “it” which did not help?