Please note that we do not support Cauldron/MCPC (http://cauldron.minecraftforge.net/).

Please report all spam content.

Newest java 8 update(java 1.8.0_20) broke 1.6 and 1.7 packs. Remove java 8 and install java 7

0
votes
1
answer
54
views
0
votes
1
answer
60
views
0
votes
0
answers
53
views
0
votes
1
answer
258
views
0
votes
1
answer
82
views
0
votes
0
answers
30
views
0
votes
3
answers
331
views
0
votes
3
answers
364
views
0
votes
0
answers
50
views
0
votes
0
answers
81
views
0
votes
0
answers
82
views
0
votes
1
answer
218
views
0
votes
0
answers
47
views
0
votes
0
answers
127
views
0
votes
0
answers
133
views
0
votes
1
answer
98
views
0
votes
0
answers
91
views
0
votes
0
answers
206
views
posts per page153050

powered by OSQA