When requesting help with FTB please post a console log

Please report all spam content.

Newest java 8 update(java 1.8.0_20) broke 1.6 and 1.7 packs. Remove java 8 and install java 7

0
votes
0
answers
133
views
0
votes
1
answer
87
views
0
votes
1
answer
61
views
0
votes
1
answer
198
views
0
votes
0
answers
77
views
0
votes
1
answer
184
views
0
votes
0
answers
119
views
0
votes
0
answers
47
views
0
votes
2
answers
269
views
0
votes
0
answers
176
views
0
votes
0
answers
50
views
posts per page153050

powered by OSQA